Vacuum hoses damaged.
Close
Login to Your Account
Mercedes CLA Forum

Vacuum hoses damaged.

This is a discussion on Vacuum hoses damaged. within the Mercedes-Benz CLA45 AMG forums, part of the Mercedes-Benz CLA Model Specific Forums category; Heads up to other CLA 45 AMG owners out there, I noticed quite a while ago that 1 of the three vacuum hoses that start ...

Results 1 to 6 of 6
Like Tree2Likes
  • 1 Post By Noobscake
  • 1 Post By PWRSTEVE

Thread: Vacuum hoses damaged.

  1. #1
    Rookie DHC6Fixer's Avatar
    Member #
    9283
    Join Date
    Jul 2015
    Location
    Victoria BC Canada
    Posts
    90
    Mentioned
    3 Post(s)

    Vacuum hoses damaged.

    Heads up to other CLA 45 AMG owners out there, I noticed quite a while ago that 1 of the three vacuum hoses that start just before the turbo,and lead back to the rear of the intercooler area were damaged.
    I forgot about it for a while, then I took off the decorative engine cove last night, to notice that the silver heat shielding has now totally been worn through, and has now started to wear the internal hose.
    I'm now getting this hose replaced under warranty , and the dealership will improve the routing.
    Maybe check your hoses, I'm sure I'm not alone.......

  • #2
    Rookie Capt Torch's Avatar
    Member #
    12793
    Join Date
    Oct 2016
    Location
    Netherlands
    Posts
    53
    Mentioned
    2 Post(s)
    Thanks good job. I will check this with my car.

  • #3
    Regular tcache's Avatar
    Member #
    7439
    Join Date
    Sep 2014
    Location
    LA, California
    Posts
    388
    Mentioned
    19 Post(s)
    Same happened to me, they replaced it no questions.
    2015 CLA45 AMG | Cirrus White | Black Leather Interior | Premium Package | Pano Roof | Bi-Xenons | 19" 16 Spoke Wheels | Black Ash Wood Trim | Multi-Media | Night Styling | AMS Intake | Pedal Commander | Rebellion Goodies | KW V3 Suspension
    Click Here for March 15' European Delivery + AMG Tour ----- The Progress Build Here

  • Remove Advertisements
    MercedesCLA.org
    Advertisements
     

  • #4
    Regular Noobscake's Avatar
    Member #
    9234
    Join Date
    Jul 2015
    Posts
    235
    Mentioned
    5 Post(s)
    Hello,

    Can you snap a pic where it is located, I am not very familiar with where the parts are located

    Thank You!!
    TheBrandon likes this.

  • #5
    Newbie PWRSTEVE's Avatar
    Member #
    12809
    Join Date
    Oct 2016
    Posts
    21
    Mentioned
    0 Post(s)
    Quote Originally Posted by DHC6Fixer View Post
    Heads up to other CLA 45 AMG owners out there, I noticed quite a while ago that 1 of the three vacuum hoses that start just before the turbo,and lead back to the rear of the intercooler area were damaged.
    I forgot about it for a while, then I took off the decorative engine cove last night, to notice that the silver heat shielding has now totally been worn through, and has now started to wear the internal hose.
    I'm now getting this hose replaced under warranty , and the dealership will improve the routing.
    Maybe check your hoses, I'm sure I'm not alone.......
    ^^^^ Yes can you take a quick picture please thanks!
    TheBrandon likes this.

  • #6
    Newbie ak45's Avatar
    Member #
    4174
    Join Date
    Dec 2013
    Posts
    22
    Mentioned
    0 Post(s)
    Happened to 2014 45. Dealer replaced it twice and the second time they wrapped the new hose with some cloth tape. Not sure if they fixed it or elevate the engine cover in newer generation models

  • Sponsored Links

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  

    Similar Threads

    1. Welp...damaged something(s)
      By Agent AA1 in forum CLA General Discussion
      Replies: 8
      Last Post: 12-27-2015, 07:03 AM
    2. 45 Damaged while in shop
      By bobertv123 in forum Mercedes-Benz CLA45 AMG
      Replies: 13
      Last Post: 06-23-2015, 10:39 AM
    3. damaged rims ! please help
      By timo in forum CLA Problems/Issues/Complaints
      Replies: 19
      Last Post: 03-15-2015, 08:01 PM
    4. damaged paint
      By SR71AMG in forum CLA Maintenance / Care / Detailing
      Replies: 1
      Last Post: 11-02-2014, 08:33 PM
    5. Easy Boost/Vacuum Signal and Water Meth Install for CLA 250!
      By jesselee69 in forum CLA Performance
      Replies: 0
      Last Post: 02-28-2014, 08:51 AM
    About Us
    We are a community dedicated to the all new Mercedes-Benz CLA & CLA45 AMG. We offer Benz CLA Pictures, Aftermarket Accessory discussion, Questions and Answers and much more from CLA Owners across the world. Thank you for visiting the best CLA Forum on the Internet.
    Join us
    Register
    If you woud like to join our community simply click the following registration link: Register @ MercedesCLA.org