p0106 Code
Close
Login to Your Account
Mercedes CLA Forum

p0106 Code

This is a discussion on p0106 Code within the CLA Problems/Issues/Complaints forums, part of the Mercedes-Benz CLA Forum category; Hello. I was driving my car on New Year's Day and I was leaving a friends house after a good deal of celebrating. At about ...

Results 1 to 10 of 10
Like Tree1Likes
  • 1 Post By pa4ul

Thread: p0106 Code

  1. #1
    Veteran DavidCLA250's Avatar
    Member #
    9398
    Join Date
    Aug 2015
    Location
    Los Angeles
    Posts
    990
    Mentioned
    11 Post(s)

    p0106 Code

    Hello. I was driving my car on New Year's Day and I was leaving a friends house after a good deal of celebrating. At about 1:30am I was leavin and about 2 minutes after of driving, the car had a total loss of power.
    The car eventually stopped in the middle of the road. So I turned off the car and tried to turn it back on but it wouldn't. It would start up then die down. Me and my friend had to push the car to a side street to get out of the way.
    After trying it again, I turned the key and then I pressed the gas a little to give the engine some gas in hopes of it starting. The engine started but it did this*que video insert*(mind that I was not touching the gas while it was doing this)
    After trying to drive it, and being unsuccessful, I turned it off and got a tow.
    2 days later I started the car and it ran well. I was able to do a test drive up and down the street. The only issue was the check engine light was still on. I went to pep boys and they did a free code scan and found error code: p0106
    Anyone know what could be the cause of this?
    I am taking it to the dealership for inspect under warranty.
    2015 Cla250 Non Sport

    Mods: Vivid Racing Tune, Pedal Box, Blacked out roof/wheels/spoiler/grill/window trim, illuminated star, 6500k HID conversion Kit for Halogens, Window Tint, Resonator/Muffler delete
    Check out my build page! Here: http://www.mercedescla.org/forum/57-...ort-build.html

  • #2
    jmc
    jmc is offline
    Ninja jmc's Avatar
    Member #
    7493
    Join Date
    Sep 2014
    Posts
    5,307
    Mentioned
    56 Post(s)
    Wow ... thats related to manifold pressures ... hopefully just a faulty sensor?

  • #3
    Pro pa4ul's Avatar
    Member #
    7897
    Join Date
    Nov 2014
    Location
    Corpus Christi
    Posts
    1,202
    Mentioned
    9 Post(s)
    just curious do you have a piggy back tune?
    Sue Esponte likes this.

    \ CLA 250 Sport Plus ( Mountain Grey) AMG Quad exhaust and diffusor : TMC Piggyback : Multimedia Package : Pano Roof : Illuminated Star : BOV Turbokits : Alpine Type R's /

  • Remove Advertisements
    MercedesCLA.org
    Advertisements
     

  • #4
    Veteran DavidCLA250's Avatar
    Member #
    9398
    Join Date
    Aug 2015
    Location
    Los Angeles
    Posts
    990
    Mentioned
    11 Post(s)
    Quote Originally Posted by pa4ul View Post
    just curious do you have a piggy back tune?
    Yes. I do.
    2015 Cla250 Non Sport

    Mods: Vivid Racing Tune, Pedal Box, Blacked out roof/wheels/spoiler/grill/window trim, illuminated star, 6500k HID conversion Kit for Halogens, Window Tint, Resonator/Muffler delete
    Check out my build page! Here: http://www.mercedescla.org/forum/57-...ort-build.html

  • #5
    jmc
    jmc is offline
    Ninja jmc's Avatar
    Member #
    7493
    Join Date
    Sep 2014
    Posts
    5,307
    Mentioned
    56 Post(s)
    Quote Originally Posted by DavidCLA250 View Post
    Yes. I do.
    Not the Carlsson I hope ...

  • #6
    Veteran DavidCLA250's Avatar
    Member #
    9398
    Join Date
    Aug 2015
    Location
    Los Angeles
    Posts
    990
    Mentioned
    11 Post(s)
    Quote Originally Posted by jmc View Post
    Not the Carlsson I hope ...
    Thankfully no. I unplugged the tune and the issue went away. I think The manifold sensor got loose.
    2015 Cla250 Non Sport

    Mods: Vivid Racing Tune, Pedal Box, Blacked out roof/wheels/spoiler/grill/window trim, illuminated star, 6500k HID conversion Kit for Halogens, Window Tint, Resonator/Muffler delete
    Check out my build page! Here: http://www.mercedescla.org/forum/57-...ort-build.html

  • #7
    jmc
    jmc is offline
    Ninja jmc's Avatar
    Member #
    7493
    Join Date
    Sep 2014
    Posts
    5,307
    Mentioned
    56 Post(s)
    Quote Originally Posted by DavidCLA250 View Post
    Thankfully no. I unplugged the tune and the issue went away. I think The manifold sensor got loose.
    Sometimes the operation range of the sensor (as it ages) goes out of range specified in the operation band data tables embedded in the ECU. The tune box may have a modified range such that the aged sensor goes out of band while still ok for the oem range.
    Either that or sensor connection unplug/replug removes some transient contact resistance issue.
    Is a new sensor works with your tune box then that says it all.

  • #8
    Pro pa4ul's Avatar
    Member #
    7897
    Join Date
    Nov 2014
    Location
    Corpus Christi
    Posts
    1,202
    Mentioned
    9 Post(s)
    I had that happen once in my car since I installed the piggyback. I just reset the code with my obd2 and drove for a little bit and the code went away. IT was funny though I hadn't driven the car for days and then when I went to turn it on it had the code. Was yours in the same manner?

    \ CLA 250 Sport Plus ( Mountain Grey) AMG Quad exhaust and diffusor : TMC Piggyback : Multimedia Package : Pano Roof : Illuminated Star : BOV Turbokits : Alpine Type R's /

  • #9
    jmc
    jmc is offline
    Ninja jmc's Avatar
    Member #
    7493
    Join Date
    Sep 2014
    Posts
    5,307
    Mentioned
    56 Post(s)
    Quote Originally Posted by pa4ul View Post
    I had that happen once in my car since I installed the piggyback. I just reset the code with my obd2 and drove for a little bit and the code went away. IT was funny though I hadn't driven the car for days and then when I went to turn it on it had the code. Was yours in the same manner?
    Sure sounds like an intermittent out of range condition and/or dying sensor ... if we had some junkyard machines to pull cheap replacement sensors we could diagnose or rule things out ...

  • #10
    Veteran DavidCLA250's Avatar
    Member #
    9398
    Join Date
    Aug 2015
    Location
    Los Angeles
    Posts
    990
    Mentioned
    11 Post(s)
    Quote Originally Posted by pa4ul View Post
    I had that happen once in my car since I installed the piggyback. I just reset the code with my obd2 and drove for a little bit and the code went away. IT was funny though I hadn't driven the car for days and then when I went to turn it on it had the code. Was yours in the same manner?
    Kinda. I ended up leaving the car to sit for 2 days then I unplugged the tune and turned on the car. Was working fine.
    I took it to pep boys and they scanned it with the obd for free. After driving to the dealership to get it looked at, as soon as I pulled in and turned off the car and turned it back on, the code was gone. Crazy right?
    2015 Cla250 Non Sport

    Mods: Vivid Racing Tune, Pedal Box, Blacked out roof/wheels/spoiler/grill/window trim, illuminated star, 6500k HID conversion Kit for Halogens, Window Tint, Resonator/Muffler delete
    Check out my build page! Here: http://www.mercedescla.org/forum/57-...ort-build.html

  • Sponsored Links

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  

    Similar Threads

    1. Code for Engineering mode???
      By REDGKO in forum Mercedes-Benz CLA 250
      Replies: 2
      Last Post: 11-01-2016, 02:44 PM
    2. DOT tire CODE!!
      By Jgunz in forum CLA Wheels and Tires
      Replies: 1
      Last Post: 12-09-2015, 10:01 PM
    3. Need Paint Code
      By mstruble18 in forum CLA Maintenance / Care / Detailing
      Replies: 4
      Last Post: 07-15-2015, 05:10 AM
    4. Paint Code for Spoiler
      By MrCLA45 in forum Mercedes CLA Australia
      Replies: 3
      Last Post: 01-22-2015, 04:24 AM
    About Us
    We are a community dedicated to the all new Mercedes-Benz CLA & CLA45 AMG. We offer Benz CLA Pictures, Aftermarket Accessory discussion, Questions and Answers and much more from CLA Owners across the world. Thank you for visiting the best CLA Forum on the Internet.
    Join us
    Register
    If you woud like to join our community simply click the following registration link: Register @ MercedesCLA.org