TPMS issue
Close
Login to Your Account
Mercedes CLA Forum

TPMS issue

This is a discussion on TPMS issue within the CLA Wheels and Tires forums, part of the Mercedes-Benz CLA Forum category; I recently swapped to my summer tires setup... but my TPMS is no longer working... basically it says the sensors are active... it allows me ...

Page 1 of 5 1 2 3 ... LastLast
Results 1 to 10 of 45
Like Tree12Likes

Thread: TPMS issue

  1. #1
    Pro Clallan's Avatar
    Member #
    4007
    Join Date
    Dec 2013
    Location
    Glenview
    Posts
    2,171
    Mentioned
    18 Post(s)

    TPMS issue

    I recently swapped to my summer tires setup... but my TPMS is no longer working...

    Name:  IMG_4970.JPG
Views: 938
Size:  46.4 KBName:  IMG_4971.JPG
Views: 894
Size:  47.9 KB

    basically it says the sensors are active... it allows me to reset reference values for the sensor which I have done multiple times. Right now I'll just sit on it and hopefully, eventually the pressures will start reading on the display. Anyone else has experience with this?

    I checked the manual (pages 320-323) and from what I can tell there's a 'teach-in' process when you swap out new tires but I'm not sure how long this process takes. I've driven the car for 3 days now but the TPMS still won't show tire pressures.
    2014 CLA45 AMG (Jupiter Red, Night, Exhaust, Premium, MM, MBTex w/ Recaro Seats, BSA, AMG steering wheel) -
    Ordered Nov 2013; Delivered April 2014. Engine Builder: Sylvio Muller

    2012 Subaru Forester
    2010 Volvo XC60
    2006 Subaru Impreza WRX
    1997 Toyota Camry
    1996 VW Jetta
    1989 Mercedes 560SL
    1986 Mercedes 560SEL
    1983 Mercedes 300D Turbodiesel

  • #2
    Regular brian913's Avatar
    Member #
    3309
    Join Date
    Oct 2013
    Posts
    269
    Mentioned
    2 Post(s)
    Mine too about 15 minutes when I swapped my snows out for my regular tires. Did you keep the same wheels and have the shop put on the new tires, or do you have separate wheel and tires with sensory in them for the summer ones?

  • #3
    Pro xzatx's Avatar
    Member #
    8473
    Join Date
    Feb 2015
    Location
    Orange CA
    Posts
    1,269
    Mentioned
    6 Post(s)
    mine worked normally.
    are you using new wheels and new sensors? .. or same wheels same sensors different tires?

    i'm not sure if this has something to do with it, but when you buy new tires, from america's tires or tire shops... they charge $15 per tire for TPMS REBUILD KIT. what is that for? could that be the reason? you think you need that kit?
    2014 CLA250, BIXENON, PANO
    2017 TOYOTA TACOMA TRD SPORT
    2016 BMW 1200GS ADVENTURE
    2017 YAMAHA WR250R
    2015 HARLEY DAVIDSON SOFTAIL SLIM
    2015 TOYOTA RAV4
    2012 HARLEY DAVIDSON IRON 883
    2009 SUZUKI BURGMAN 400
    2008 YAMAHA FZ6
    2007 BMW M5
    2006 NINJA 250r
    2006 FRONTIER TRUCK
    2006 NISSAN 350Z
    2005 C230
    2005 TOYOTA CAMRY
    1996 TOYOTA TACOMA
    1996 FORD RANGER
    1992 LEXUS LS400

  • Remove Advertisements
    MercedesCLA.org
    Advertisements
     

  • #4
    Regular brian913's Avatar
    Member #
    3309
    Join Date
    Oct 2013
    Posts
    269
    Mentioned
    2 Post(s)
    A TPMS kit is a new valve stem and seal around the hole in the rim that attaches to the old TPMS. The old valve stem and seal can't be reused.
    xzatx likes this.

  • #5
    Pro Clallan's Avatar
    Member #
    4007
    Join Date
    Dec 2013
    Location
    Glenview
    Posts
    2,171
    Mentioned
    18 Post(s)
    I got new rims on my OEM tires. When I switched to winter (using OEM rims) I did not have this issue. Now with the new rims (with which I bought TPMS and was charged to install the TPMS by the shop) I get the above... I drove it a bit more today but still no PSI readings... I am due for Service A in a couple of weeks I will ask the dealer.
    2014 CLA45 AMG (Jupiter Red, Night, Exhaust, Premium, MM, MBTex w/ Recaro Seats, BSA, AMG steering wheel) -
    Ordered Nov 2013; Delivered April 2014. Engine Builder: Sylvio Muller

    2012 Subaru Forester
    2010 Volvo XC60
    2006 Subaru Impreza WRX
    1997 Toyota Camry
    1996 VW Jetta
    1989 Mercedes 560SL
    1986 Mercedes 560SEL
    1983 Mercedes 300D Turbodiesel

  • #6
    Regular brian913's Avatar
    Member #
    3309
    Join Date
    Oct 2013
    Posts
    269
    Mentioned
    2 Post(s)
    Some of the aftermarket TPMS need to be programmed to work on the right frequency. Check with you installer to see if they are one of those.

  • #7
    Pro Pete's Avatar
    Member #
    2793
    Join Date
    Oct 2013
    Posts
    1,940
    Mentioned
    29 Post(s)
    Make sure it's the right frequency. I think it should be 433 MHz

    As far as rebuild kits they're not necessary for relatively new wheels. I've swapped plenty with no issues. As long as rubber o-ring rebounds they're good.

  • #8
    Pro Clallan's Avatar
    Member #
    4007
    Join Date
    Dec 2013
    Location
    Glenview
    Posts
    2,171
    Mentioned
    18 Post(s)
    Quote Originally Posted by Pete View Post
    Make sure it's the right frequency. I think it should be 433 MHz

    As far as rebuild kits they're not necessary for relatively new wheels. I've swapped plenty with no issues. As long as rubber o-ring rebounds they're good.
    Thank you I'll look to change the freq. Appreciate the help all!
    2014 CLA45 AMG (Jupiter Red, Night, Exhaust, Premium, MM, MBTex w/ Recaro Seats, BSA, AMG steering wheel) -
    Ordered Nov 2013; Delivered April 2014. Engine Builder: Sylvio Muller

    2012 Subaru Forester
    2010 Volvo XC60
    2006 Subaru Impreza WRX
    1997 Toyota Camry
    1996 VW Jetta
    1989 Mercedes 560SL
    1986 Mercedes 560SEL
    1983 Mercedes 300D Turbodiesel

  • #9
    Pro David170's Avatar
    Member #
    7938
    Join Date
    Nov 2014
    Location
    Rimouski, Qc, Canada
    Posts
    1,666
    Mentioned
    17 Post(s)
    I have the same problem, i swap my summer wheel, and i can only reset the thing, i can't see the pressure on each wheel :S

    I have stock wheel.
    Last edited by David170; 04-12-2015 at 12:09 PM.
    - Campagna T-Rex 2011
    - Mercedes CLA 45 AMG 4Matic 2015

  • #10
    Pro David170's Avatar
    Member #
    7938
    Join Date
    Nov 2014
    Location
    Rimouski, Qc, Canada
    Posts
    1,666
    Mentioned
    17 Post(s)
    Still don't have pressure after 2 week on summer wheel..
    - Campagna T-Rex 2011
    - Mercedes CLA 45 AMG 4Matic 2015

  • Page 1 of 5 1 2 3 ... LastLast

    Sponsored Links

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  

    Similar Threads

    1. Tpms?
      By NYR in forum CLA Wheels and Tires
      Replies: 2
      Last Post: 12-09-2014, 06:00 AM
    2. CLA45 TPMS Part #
      By djenriquez07 in forum CLA Wheels and Tires
      Replies: 4
      Last Post: 10-20-2014, 07:54 PM
    3. New TPMS - Indiegogo Campaign
      By jedi45 in forum CLA Wheels and Tires
      Replies: 0
      Last Post: 09-09-2014, 12:52 PM
    4. Tpms light on!
      By Rayray209 in forum CLA Wheels and Tires
      Replies: 2
      Last Post: 08-03-2014, 06:24 AM
    5. Canadian CLA 45 TPMS or TPLWS?
      By bushido in forum Mercedes CLA Canada
      Replies: 4
      Last Post: 11-20-2013, 07:07 PM

    Search tags for this page

    tire pressure cla 45
    ,

    toms

    ,
    tpms swap mercedes cla
    Click on a term to search for related topics.
    About Us
    We are a community dedicated to the all new Mercedes-Benz CLA & CLA45 AMG. We offer Benz CLA Pictures, Aftermarket Accessory discussion, Questions and Answers and much more from CLA Owners across the world. Thank you for visiting the best CLA Forum on the Internet.
    Join us
    Register
    If you woud like to join our community simply click the following registration link: Register @ MercedesCLA.org