How to identify a poorly battery? - Page 2
Close
Login to Your Account
Mercedes CLA Forum

How to identify a poorly battery?

This is a discussion on How to identify a poorly battery? within the CLA Maintenance / Care / Detailing forums, part of the Mercedes-Benz CLA Forum category; Originally Posted by Emir A) How do you guys check the voltage?.... B) Also my start-stop is not working for like 6 months now (the ...

Page 2 of 4 FirstFirst 1 2 3 4 LastLast
Results 11 to 20 of 32
Like Tree4Likes

Thread: How to identify a poorly battery?

  1. #11
    Veteran Geo K's Avatar
    Member #
    5861
    Join Date
    Apr 2014
    Location
    Maryland
    Posts
    570
    Mentioned
    5 Post(s)
    Quote Originally Posted by Emir View Post
    A) How do you guys check the voltage?.... B) Also my start-stop is not working for like 6 months now (the A icon on the cluster is orange always) and some people told me its the auxiliary battery dead. C) But shouldn't other stuff not be working too if auxiliary batter was dead?
    __
    A) Amazon can ship your choice of car battery testers in a couple of days.
    B) We know guys on this Forum who would pay dearly for the start-stop to quit.
    C) As he says, it's a priority thingie.

    Suggest you try the least complex solution first...Charge the battery.
    Come back and let us know if any issues are then resolved.

    #1: '14 250 Universe Blue (Limited Ed.) + Leath, Walnut, Parktronic, Prem Pk, Interior Pk., Multimedia , Driver Assist, Lighted Sills, LoJack, Ext. War, Wheel Locks, Random Sunglasses Holder, + (Bonus - Extra Wide Door Gaps.)
    #2: '14 250 Polar Silver + [Same as above] + Pano, (Minus Random Sunglass Holder.)

  • #12
    Regular SunsetCLA's Avatar
    Member #
    9000
    Join Date
    May 2015
    Posts
    425
    Mentioned
    4 Post(s)
    Wow I had a similar issue with my blackvue 900s...exactly the same. My dash cam would turn off prematurely even with the magic pro. However, on a typical checkup - the dealer noted my battery was low and needed complete replacement. The issue was resolved and then my start stop started working normally
    2015 CLA250C4 Sport+
    Aug 2015 Delivery

  • #13
    Pro David170's Avatar
    Member #
    7938
    Join Date
    Nov 2014
    Location
    Rimouski, Qc, Canada
    Posts
    1,667
    Mentioned
    17 Post(s)
    11.7 when engine is stop it not that bad...

    You should be around 13.5-7v when the engine is running.
    - Campagna T-Rex 2011
    - Mercedes CLA 45 AMG 4Matic 2015

  • Remove Advertisements
    MercedesCLA.org
    Advertisements
     

  • #14
    jmc
    jmc is offline
    Ninja jmc's Avatar
    Member #
    7493
    Join Date
    Sep 2014
    Posts
    9,006
    Mentioned
    109 Post(s)
    Well nominal cell 2.1V (6 cells so 12.6V) is ok chemistry for normal lifespan
    At 11.7 so 1.95 cell potentials the chemistry is off and material surfaces start to get screwed up and soon charge wont hold and degradation gets worse etc
    Considering the normal lifespan has been as low as 2 years (or less for some) 11.7 is a battery on its way out ... not to mention all the selective deactivations by the system etc
    But hey worse case is call AAA for a jump

  • #15
    Newbie Robuk's Avatar
    Member #
    10131
    Join Date
    Mar 2016
    Posts
    11
    Mentioned
    1 Post(s)
    If your car has stop/start and energy regeneration this is probably the cause of shortened battery life and any low battery warning.

    The probable reason stop/start is not working is down to smart charging which does not allow the EMU controlled alternator to charge the battery via engine power beyond 75%, the other 25% space in the battery can only be filled by regeneration. If there is little regeneration on the journey the battery can remain near to flat for prolonged periods (bad for battery) and stop/start will not be activated. To test this, use a Ctech charger to fully charge battery, stop/start should then function.

    Over the last 7 months I have been running my Merc 2012 C Class petrol Coupe with the battery sensor attached to the negative lead of the main starter battery disconnected, I did this mainly to get rid of stop/start.

    With this sensor disconnected the EMU cannot read the SOC of the battery and defaults to a standard continuous charging regime of between 13.8 and 14.3 volts, this ensures the battery will now get a full charge via the alternator. With the sensor disconnected stop/start and regeneration will not function, as far as economy is concerned, this makes little difference. I have owned this Merc for 4 years and always switched stop/start off, the battery is the original and still starts the car on the first turn of the key. The odd time I have forgotten to press the stop/start button to off, stop/start has still functioned and turned to green, my Merc was registered Dec 2011, this shows its the system thats causing these flat batteries not the batteries themselves.

    Wow I had a similar issue with my blackvue 900s...exactly the same. My dash cam would turn off prematurely even with the magic pro. However, on a typical checkup - the dealer noted my battery was low and needed complete replacement. The issue was resolved and then my start stop started working normally
    Your battery was probably OK, just needed fully charging, if you buy one of these, ( https://www.ebay.co.uk/itm/UK-LED-CA...gAAOSwwPtcfmce ) you will see what I mean.
    Last edited by Robuk; 05-11-2019 at 02:56 PM.

  • #16
    Pro David170's Avatar
    Member #
    7938
    Join Date
    Nov 2014
    Location
    Rimouski, Qc, Canada
    Posts
    1,667
    Mentioned
    17 Post(s)
    CLA have 2 battery, 1 main for the car, and an other one for stop/start.
    - Campagna T-Rex 2011
    - Mercedes CLA 45 AMG 4Matic 2015

  • #17
    jmc
    jmc is offline
    Ninja jmc's Avatar
    Member #
    7493
    Join Date
    Sep 2014
    Posts
    9,006
    Mentioned
    109 Post(s)
    @Robuk
    Yes I monitor the charging system and do notice the supposedly intelligent charging system pulse charging the battery under light engine loads or coasting. In my case, despite Ctek maintenance (with proper AGM levels) whenever the car is parked at home, both times when the batteries failed it was internal plate failure ... the data showed abrupt drop from 12.5~12.6V down to <10V with key on just before ignition. So those were bad batteries unfortunately. On my 3rd one and so far it is behaving and never dropping below 11V during ignition and recovers to >12.3V quickly even before the charging system engages. Hope this one lasts >2yrs
    So sometimes it is the battery being a culprit.
    As for your constant charging method with the sensing circuit disengaged, interesting idea, though have you refilled electrolyte levels due to burn off? One can literally hear the internal bubbling at >13.6V charging levels with constant current feed. Though it seems you have been lucky

  • #18
    Super Moderator Emir's Avatar
    Member #
    7351
    Join Date
    Aug 2014
    Location
    Montreal
    Posts
    548
    Mentioned
    7 Post(s)
    Quote Originally Posted by David170 View Post
    CLA have 2 battery, 1 main for the car, and an other one for stop/start.
    Do you know the location and part number of the stop/start battery? I just dont like having a non-working feature which i paid $$$$ for
    2015 CLA 45 AMG
    2014 CLS 63 AMG S-Model

  • #19
    Pro David170's Avatar
    Member #
    7938
    Join Date
    Nov 2014
    Location
    Rimouski, Qc, Canada
    Posts
    1,667
    Mentioned
    17 Post(s)
    I don't have the part number, but the 2nd battery is above the fuse box at the passenger feet. You can also scan the QR Code in the door jam.
    - Campagna T-Rex 2011
    - Mercedes CLA 45 AMG 4Matic 2015

  • #20
    Veteran Geo K's Avatar
    Member #
    5861
    Join Date
    Apr 2014
    Location
    Maryland
    Posts
    570
    Mentioned
    5 Post(s)
    Quote Originally Posted by Emir View Post
    Do you know the location …..
    ..……….

    Emir,
    CLA "Auxiliary Battery:"





    Emir likes this.
    #1: '14 250 Universe Blue (Limited Ed.) + Leath, Walnut, Parktronic, Prem Pk, Interior Pk., Multimedia , Driver Assist, Lighted Sills, LoJack, Ext. War, Wheel Locks, Random Sunglasses Holder, + (Bonus - Extra Wide Door Gaps.)
    #2: '14 250 Polar Silver + [Same as above] + Pano, (Minus Random Sunglass Holder.)

  • Page 2 of 4 FirstFirst 1 2 3 4 LastLast

    Sponsored Links

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  

    Similar Threads

    1. Replies: 20
      Last Post: 11-10-2017, 12:09 PM
    2. Can anyone help identify this part?
      By squidlyboy in forum CLA Modifications / DIY
      Replies: 2
      Last Post: 01-04-2017, 11:50 PM
    3. Can you Identify this CLA?
      By mpgxsvcd in forum CLA General Discussion
      Replies: 17
      Last Post: 02-15-2014, 12:11 PM
    4. Battery Location and Accessibility?/I Need to Vent
      By CLAX88X in forum CLA General Discussion
      Replies: 12
      Last Post: 01-21-2014, 01:03 PM
    About Us
    We are a community dedicated to the all new Mercedes-Benz CLA & CLA45 AMG. We offer Benz CLA Pictures, Aftermarket Accessory discussion, Questions and Answers and much more from CLA Owners across the world. Thank you for visiting the best CLA Forum on the Internet.
    Join us
    Register
    If you woud like to join our community simply click the following registration link: Register @ MercedesCLA.org