2016 CLA250 12K miles - misfire on cylinder 1 - Page 2
Close
Login to Your Account
Mercedes CLA Forum

2016 CLA250 12K miles - misfire on cylinder 1

This is a discussion on 2016 CLA250 12K miles - misfire on cylinder 1 within the CLA General Discussion forums, part of the Mercedes-Benz CLA Forum category; Originally Posted by BenzGirl16 I have a 2016 CLA250, about 12K miles currently, purchased almost 1 year ago - was a loaner at my local ...

Page 2 of 2 FirstFirst 1 2
Results 11 to 20 of 20
Like Tree4Likes

Thread: 2016 CLA250 12K miles - misfire on cylinder 1

  1. #11
    Regular traxem's Avatar
    Member #
    7418
    Join Date
    Sep 2014
    Location
    Seattle, WA
    Posts
    231
    Mentioned
    2 Post(s)
    Quote Originally Posted by BenzGirl16 View Post
    I have a 2016 CLA250, about 12K miles currently, purchased almost 1 year ago - was a loaner at my local MB dealership, clean title. Iíve always noticed it jerks forward and feels like itís shifting gears funny at times, and thought it may be a normal MB thing due to having many gears (I'm a 1st time MB owner). Had the starter battery replaced since Eco start/stop never worked (don't think this issue is related). Real issue: last time I took it on a road trip, fueled up mid trip and got back on the turnpike, engine misfired (felt like gears didn't shift properly) and CEL came on. I turned the car off/on then it was fine (CEL disappeared). Happened again after fueling up back home, did the same exercise, CEL disappeared. Took it to my dealer and couldnít reproduce issue, no stored code. Drove fine in town for a few months. Took it back on road trip today, fueled up, same issue, CEL didnít go off after restarting. Drove rough, car was vibrating badly upon acceleration and accelerated slowly (limp mode? I did get it up to 70). Felt like I was driving on a rough dirt road. Funny smell outside the car when I got out. CEL code is misfire on cylinder 1 - code P030185. Its currently at a dealership in a different state and they gave me a loaner. Things I checked - gas cap on secure, and I did pump with Premium gas - I also tried Quick Trip and Kum and Go gas and same thing happened when travelling to see if was a 'bad gas' thing, but I don't think it is. Do I have a lemon? Any suggestions?
    Any update?
    2014 Mercedes CLA250 4Matic

  • #12
    Newbie BenzGirl16's Avatar
    Member #
    20745
    Join Date
    Dec 2017
    Posts
    4
    Mentioned
    0 Post(s)
    Update! Long story short. Dealer finds gas in the charcoal canister. Car was shooting gas into the engine causing misfires. Cracked fuel system. They had to replace the entire fueling system/lines. After getting it back, CEL continues to come on, now an Emissions problem. Car has been to the dealership many times and I’ve owned it under a year. Had to file a complaint with MB USA. Car hasn’t had any misfires since then and no CEL light since taking it to the dealership 5,000 times.

    Now I have another issue. Collision assist inoperative error and the car touched the breaks (on its own) while I was on the highway, not close to other cars. Dangerous.

    I wouldn’t recommend a CLA to anyone! Biggest piece of shit. Freaking brand new car with all these issues.

  • #13
    jmc
    jmc is offline
    Ninja jmc's Avatar
    Member #
    7493
    Join Date
    Sep 2014
    Posts
    8,893
    Mentioned
    109 Post(s)
    wait ....... CRACKED fuel system?
    can you post the RO? i am very curious what official language they use for something like this ... geewhiz !!!

  • Remove Advertisements
    MercedesCLA.org
    Advertisements

  • #14
    Pro DavidCLA250's Avatar
    Member #
    9398
    Join Date
    Aug 2015
    Location
    Los Angeles
    Posts
    1,108
    Mentioned
    12 Post(s)
    Quote Originally Posted by BenzGirl16 View Post
    Update! Long story short. Dealer finds gas in the charcoal canister. Car was shooting gas into the engine causing misfires. Cracked fuel system. They had to replace the entire fueling system/lines. After getting it back, CEL continues to come on, now an Emissions problem. Car has been to the dealership many times and Iíve owned it under a year. Had to file a complaint with MB USA. Car hasnít had any misfires since then and no CEL light since taking it to the dealership 5,000 times.

    Now I have another issue. Collision assist inoperative error and the car touched the breaks (on its own) while I was on the highway, not close to other cars. Dangerous.

    I wouldnít recommend a CLA to anyone! Biggest piece of shit. Freaking brand new car with all these issues.
    Woah woah now. Calm down please. I understand your car has had major issues but donít blame a lemon on every since Cla. Every car brand has lemons. It happens. Itís just statistics. especially if it was a loaner car. I assume the car was used and abused and filled up with cheap gas by the people driving the car while it was a loaner. Iíve had 70k miles on my Cla and have had almost NO issues. Small hiccups here and there.

    I do hope you get reimbursement for the car under the lemon law rule. Please keep us updated. Thanks.
    Last edited by DavidCLA250; 04-07-2018 at 10:48 PM.
    Maine4matic and Rapidfirerob like this.
    2015 Cla250 Non Sport

    Mods: Vivid Racing Tune, Pedal Box, Blacked out roof/wheels/spoiler/grill/window trim, illuminated star, 6500k HID conversion Kit for Halogens, Window Tint, Resonator/Muffler delete
    Check out my build page! Here: https://www.mercedescla.org/forum/57-...ort-build.html

  • #15
    Newbie MrVettel's Avatar
    Member #
    25710
    Join Date
    Apr 2019
    Location
    Surrey, BC
    Posts
    2
    Mentioned
    0 Post(s)

    Mercedes Logo Flat Cylinder misfire

    After mine had a cylinder misfire, first fix was to replace fuel rail sensor. After that didn't work, they removed engine block and cylinder heads, found scorching in one of the cylinder banks. They had to send engine block and cylinder heads to a machine shop on the other end of the country for repairs. Thankfully covered under warranty - fix has taken over 6 weeks so far....I'm still in a rental. Hard to believe that such a new and relatively expensive vehicle is having so many issues at such low mileage (70k km). Don't think I want to be stuck with this thing after the warranty runs out.

  • #16
    Pro Rapidfirerob's Avatar
    Member #
    6298
    Join Date
    May 2014
    Location
    near Berkeley, California
    Posts
    2,833
    Mentioned
    21 Post(s)
    Sorry to hear this, but most people have had good luck with their CLAs, including me. I have almost 40,000 miles on mine.


    Sent from my iPhone using Tapatalk
    Geo K likes this.
    2014 CLA 250: Night Black, Beige Interior, Pano Roof, Spoiler, Bi Xenons, Sport Package, Burl Walnut Wood Trim, Opticoat, Xpel, Alembic Spoiler bass, Eve IONA bass, Michael Kelly acoustic bass guitar, Gibson J40, Carvin Cobalt 750, Genz Benz Shuttle 6.2 and 6.0 amps, Two Gallien-Krueger Neo II 1X12 cabs, BOSS TU-3 tuner, Guardian of The Mighty Door Gap.

  • #17
    jmc
    jmc is offline
    Ninja jmc's Avatar
    Member #
    7493
    Join Date
    Sep 2014
    Posts
    8,893
    Mentioned
    109 Post(s)
    Quote Originally Posted by MrVettel View Post
    After mine had a cylinder misfire, first fix was to replace fuel rail sensor. After that didn't work, they removed engine block and cylinder heads, found scorching in one of the cylinder banks. They had to send engine block and cylinder heads to a machine shop on the other end of the country for repairs. Thankfully covered under warranty - fix has taken over 6 weeks so far....I'm still in a rental. Hard to believe that such a new and relatively expensive vehicle is having so many issues at such low mileage (70k km). Don't think I want to be stuck with this thing after the warranty runs out.
    Could you please expand on ďscorchingĒ ???
    And which cylinder?
    Also were the valves for that cylinder damaged?

  • #18
    Regular traxem's Avatar
    Member #
    7418
    Join Date
    Sep 2014
    Location
    Seattle, WA
    Posts
    231
    Mentioned
    2 Post(s)
    Quote Originally Posted by MrVettel View Post
    After mine had a cylinder misfire, first fix was to replace fuel rail sensor. After that didn't work, they removed engine block and cylinder heads, found scorching in one of the cylinder banks. They had to send engine block and cylinder heads to a machine shop on the other end of the country for repairs. Thankfully covered under warranty - fix has taken over 6 weeks so far....I'm still in a rental. Hard to believe that such a new and relatively expensive vehicle is having so many issues at such low mileage (70k km). Don't think I want to be stuck with this thing after the warranty runs out.
    At 42k miles and you already need to re-build the head? This job could easily cost over $5k for diagnosing and repairing. Iíd be pissed if it was out of warranty.
    2014 Mercedes CLA250 4Matic

  • #19
    Newbie MrVettel's Avatar
    Member #
    25710
    Join Date
    Apr 2019
    Location
    Surrey, BC
    Posts
    2
    Mentioned
    0 Post(s)
    Finally got the car back after 7 weeks, and she's running fine for now...

    JMC: Scorching = Burnt cylinder walls (cylinders 3 & 4 had to be re-bored). Was told it was due to low compression (possibly bad piston rings? SA wouldn't expand on cause of problem) To my knowledge, the cylinder valves were not damaged.

  • #20
    jmc
    jmc is offline
    Ninja jmc's Avatar
    Member #
    7493
    Join Date
    Sep 2014
    Posts
    8,893
    Mentioned
    109 Post(s)
    Quote Originally Posted by MrVettel View Post
    Finally got the car back after 7 weeks, and she's running fine for now...

    JMC: Scorching = Burnt cylinder walls (cylinders 3 & 4 had to be re-bored). Was told it was due to low compression (possibly bad piston rings? SA wouldn't expand on cause of problem) To my knowledge, the cylinder valves were not damaged.
    wow the flame fronts were getting past the rings and mixing with the oil films and cooking them ... bad rings or sloppy main journals etc
    sounds similar to the piston slap problem in some M270 and M274 engines due to a bad batch of parts need the same class of rebuilds
    would love to see the repair order statements sometime ... just for kicks 8-)

  • Page 2 of 2 FirstFirst 1 2

    Sponsored Links

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts

    Similar Threads

    1. rebuilding Cla250 4 cylinder motor crank shaft and bolts question
      By cmb7684 in forum CLA General Discussion
      Replies: 3
      Last Post: 10-31-2017, 12:08 PM
    2. 2016 CLA250 sport + vs a 2016 Ford Focus ST
      By gixxersixxerman in forum Off-Topic Discussion
      Replies: 9
      Last Post: 09-05-2015, 04:47 PM
    3. 25 miles in a CLA250
      By vracer in forum Mercedes-Benz CLA45 AMG
      Replies: 3
      Last Post: 03-12-2015, 10:51 AM
    4. Leasetrade : 2014 CLA250 edition 1 - 4000 miles / 12k per year
      By larsib in forum Cars For Sale / Wanted
      Replies: 5
      Last Post: 12-03-2014, 09:49 PM
    5. FS: 2014 CLA250 Edition 1 (Low Miles!)
      By ojsadek927 in forum Cars For Sale / Wanted
      Replies: 2
      Last Post: 09-03-2014, 09:49 PM

    Search tags for this page

    benz dtc p030185

    Click on a term to search for related topics.
    About Us
    We are a community dedicated to the all new Mercedes-Benz CLA & CLA45 AMG. We offer Benz CLA Pictures, Aftermarket Accessory discussion, Questions and Answers and much more from CLA Owners across the world. Thank you for visiting the best CLA Forum on the Internet.
    Join us
    Register
    If you woud like to join our community simply click the following registration link: Register @ MercedesCLA.org