2016 CLA250 12K miles - misfire on cylinder 1
Close
Login to Your Account
Mercedes CLA Forum

2016 CLA250 12K miles - misfire on cylinder 1

This is a discussion on 2016 CLA250 12K miles - misfire on cylinder 1 within the CLA General Discussion forums, part of the Mercedes-Benz CLA Forum category; I have a 2016 CLA250, about 12K miles currently, purchased almost 1 year ago - was a loaner at my local MB dealership, clean title. ...

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18
Like Tree4Likes

Thread: 2016 CLA250 12K miles - misfire on cylinder 1

  1. #1
    Newbie BenzGirl16's Avatar
    Member #
    20745
    Join Date
    Dec 2017
    Posts
    4
    Mentioned
    0 Post(s)

    2016 CLA250 12K miles - misfire on cylinder 1

    I have a 2016 CLA250, about 12K miles currently, purchased almost 1 year ago - was a loaner at my local MB dealership, clean title. Iíve always noticed it jerks forward and feels like itís shifting gears funny at times, and thought it may be a normal MB thing due to having many gears (I'm a 1st time MB owner). Had the starter battery replaced since Eco start/stop never worked (don't think this issue is related). Real issue: last time I took it on a road trip, fueled up mid trip and got back on the turnpike, engine misfired (felt like gears didn't shift properly) and CEL came on. I turned the car off/on then it was fine (CEL disappeared). Happened again after fueling up back home, did the same exercise, CEL disappeared. Took it to my dealer and couldnít reproduce issue, no stored code. Drove fine in town for a few months. Took it back on road trip today, fueled up, same issue, CEL didnít go off after restarting. Drove rough, car was vibrating badly upon acceleration and accelerated slowly (limp mode? I did get it up to 70). Felt like I was driving on a rough dirt road. Funny smell outside the car when I got out. CEL code is misfire on cylinder 1 - code P030185. Its currently at a dealership in a different state and they gave me a loaner. Things I checked - gas cap on secure, and I did pump with Premium gas - I also tried Quick Trip and Kum and Go gas and same thing happened when travelling to see if was a 'bad gas' thing, but I don't think it is. Do I have a lemon? Any suggestions?

  • #2
    Regular traxem's Avatar
    Member #
    7418
    Join Date
    Sep 2014
    Location
    Seattle, WA
    Posts
    231
    Mentioned
    2 Post(s)
    Quote Originally Posted by BenzGirl16 View Post
    I have a 2016 CLA250, about 12K miles currently, purchased almost 1 year ago - was a loaner at my local MB dealership, clean title. Iíve always noticed it jerks forward and feels like itís shifting gears funny at times, and thought it may be a normal MB thing due to having many gears (I'm a 1st time MB owner). Had the starter battery replaced since Eco start/stop never worked (don't think this issue is related). Real issue: last time I took it on a road trip, fueled up mid trip and got back on the turnpike, engine misfired (felt like gears didn't shift properly) and CEL came on. I turned the car off/on then it was fine (CEL disappeared). Happened again after fueling up back home, did the same exercise, CEL disappeared. Took it to my dealer and couldnít reproduce issue, no stored code. Drove fine in town for a few months. Took it back on road trip today, fueled up, same issue, CEL didnít go off after restarting. Drove rough, car was vibrating badly upon acceleration and accelerated slowly (limp mode? I did get it up to 70). Felt like I was driving on a rough dirt road. Funny smell outside the car when I got out. CEL code is misfire on cylinder 1 - code P030185. Its currently at a dealership in a different state and they gave me a loaner. Things I checked - gas cap on secure, and I did pump with Premium gas - I also tried Quick Trip and Kum and Go gas and same thing happened when travelling to see if was a 'bad gas' thing, but I don't think it is. Do I have a lemon? Any suggestions?
    A P0301 misfire code just shows the symptom. Why it's misfiring? That's could be lots of reasons from a bad spark plug or ignition coil to a broken valve. Having dirty oil could also foul up the variable valve timing solenoid, causing a misfire. The shop would probably spend time testing the spark plugs and coil, and then do a leak down and compression test to see if its anything internal. Did the CEL blink or was it a solid light?
    2014 Mercedes CLA250 4Matic

  • #3
    jmc
    jmc is offline
    Ninja jmc's Avatar
    Member #
    7493
    Join Date
    Sep 2014
    Posts
    8,867
    Mentioned
    109 Post(s)
    Hopefully its just a bad plug path component ... cuz the alternative aint nice

  • Remove Advertisements
    MercedesCLA.org
    Advertisements

  • #4
    Newbie BenzGirl16's Avatar
    Member #
    20745
    Join Date
    Dec 2017
    Posts
    4
    Mentioned
    0 Post(s)
    Quote Originally Posted by traxem View Post
    A P0301 misfire code just shows the symptom. Why it's misfiring? That's could be lots of reasons from a bad spark plug or ignition coil to a broken valve. Having dirty oil could also foul up the variable valve timing solenoid, causing a misfire. The shop would probably spend time testing the spark plugs and coil, and then do a leak down and compression test to see if its anything internal. Did the CEL blink or was it a solid light?
    Traxem - the dealer hasnít called me back, they are supposed to today on what they find, they told me yesterday they are looking at the fuel injector. I will keep you posted on what they say.

    The CEL didnít blink, it was solid.

    I did tell them to test for leaks, spark plugs/wires, ignition coil, mass airflow, etc.

  • #5
    Regular traxem's Avatar
    Member #
    7418
    Join Date
    Sep 2014
    Location
    Seattle, WA
    Posts
    231
    Mentioned
    2 Post(s)
    Hm... normally the injectors would have their own codes. Hope itís a simple fix!
    2014 Mercedes CLA250 4Matic

  • #6
    jmc
    jmc is offline
    Ninja jmc's Avatar
    Member #
    7493
    Join Date
    Sep 2014
    Posts
    8,867
    Mentioned
    109 Post(s)
    ... they should take some pix of the plug surface ...

  • #7
    Regular NLV45's Avatar
    Member #
    19257
    Join Date
    Sep 2017
    Location
    Seattle region
    Posts
    216
    Mentioned
    5 Post(s)
    What i don't get is that the CEL came on and then went out. So the computer should of had something stored in memory to diagnose and they told you there was nothing. Hopefully they find something this time now that it is the shop. Oh and have them do a transmission readaptation (basically resets the transmission computer) that should help with the jerky transmission shifts. The computer will "learn" how you drive and supposedly will adapt to your style of driving. I had it done on mine and it helped smooth out some of the rough shifts.
    2014 Northern Lights Violet CLA 45 AMG
    Distronic Plus, Blind spot, Lane assist, Park assist
    Mods: Gloss Black Wrap front vent spoiler, Xpel Ultimate (full front) paint protection, AMG Grill badge, AMG door pins, PTP Turbo Blanket, pedal commander

    Certified Meguiar's level 1 & 2 enthusiast detailer

  • #8
    jmc
    jmc is offline
    Ninja jmc's Avatar
    Member #
    7493
    Join Date
    Sep 2014
    Posts
    8,867
    Mentioned
    109 Post(s)
    Everything ... and I mean everything ... is stored. Our cars are like black boxes. They may have cleared the stored codes after the initial quick test for a number of reasons ... stupid habit or stupid mistake take your pick.
    Rapidfirerob likes this.

  • #9
    Regular NLV45's Avatar
    Member #
    19257
    Join Date
    Sep 2017
    Location
    Seattle region
    Posts
    216
    Mentioned
    5 Post(s)
    Quote Originally Posted by jmc View Post
    Everything ... and I mean everything ... is stored. Our cars are like black boxes. They may have cleared the stored codes after the initial quick test for a number of reasons ... stupid habit or stupid mistake take your pick.
    That's what I'm figuring too.....they deleted the codes and made up a story or wanted to see if the code would come back. Either way I would question their troubleshooting methods
    2014 Northern Lights Violet CLA 45 AMG
    Distronic Plus, Blind spot, Lane assist, Park assist
    Mods: Gloss Black Wrap front vent spoiler, Xpel Ultimate (full front) paint protection, AMG Grill badge, AMG door pins, PTP Turbo Blanket, pedal commander

    Certified Meguiar's level 1 & 2 enthusiast detailer

  • #10
    jmc
    jmc is offline
    Ninja jmc's Avatar
    Member #
    7493
    Join Date
    Sep 2014
    Posts
    8,867
    Mentioned
    109 Post(s)
    Yeah some errors are logged with mileage point and occurrence count ... big brother doing his thing in our little cars

  • Page 1 of 2 1 2 LastLast

    Sponsored Links

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts

    Similar Threads

    1. rebuilding Cla250 4 cylinder motor crank shaft and bolts question
      By cmb7684 in forum CLA General Discussion
      Replies: 3
      Last Post: 10-31-2017, 12:08 PM
    2. 2016 CLA250 sport + vs a 2016 Ford Focus ST
      By gixxersixxerman in forum Off-Topic Discussion
      Replies: 9
      Last Post: 09-05-2015, 04:47 PM
    3. 25 miles in a CLA250
      By vracer in forum Mercedes-Benz CLA45 AMG
      Replies: 3
      Last Post: 03-12-2015, 10:51 AM
    4. Leasetrade : 2014 CLA250 edition 1 - 4000 miles / 12k per year
      By larsib in forum Cars For Sale / Wanted
      Replies: 5
      Last Post: 12-03-2014, 09:49 PM
    5. FS: 2014 CLA250 Edition 1 (Low Miles!)
      By ojsadek927 in forum Cars For Sale / Wanted
      Replies: 2
      Last Post: 09-03-2014, 09:49 PM

    Search tags for this page

    benz dtc p030185

    Click on a term to search for related topics.
    About Us
    We are a community dedicated to the all new Mercedes-Benz CLA & CLA45 AMG. We offer Benz CLA Pictures, Aftermarket Accessory discussion, Questions and Answers and much more from CLA Owners across the world. Thank you for visiting the best CLA Forum on the Internet.
    Join us
    Register
    If you woud like to join our community simply click the following registration link: Register @ MercedesCLA.org