Problem - Comand Sys Stopped Working
Close
Login to Your Account
Mercedes CLA Forum

Problem - Comand Sys Stopped Working

This is a discussion on Problem - Comand Sys Stopped Working within the CLA Problems/Issues/Complaints forums, part of the Mercedes-Benz CLA Forum category; To my great disappointment, I jumped in my new 2015 CLA250 Sport Plus this morning to discover that my 'Comand' unit/display would not power on ...

Results 1 to 4 of 4
Like Tree2Likes
  • 2 Post By jc3513

Thread: Problem - Comand Sys Stopped Working

  1. #1
    Friend jc3513's Avatar
    Member #
    8965
    Join Date
    May 2015
    Location
    Orlando, FL
    Posts
    125
    Mentioned
    2 Post(s)

    Problem - Comand Sys Stopped Working

    To my great disappointment, I jumped in my new 2015 CLA250 Sport Plus this morning to discover that my 'Comand' unit/display would not power on at all. I restarted the car several times with no success. The 'on' button did absolutely nothing. I then started my commute into the office and lo and behold it just powered up with the Mercedes welcome screen all by itself. But once it was on,..........zero audio can be heard whatsoever no matter which interface (e.g. radio, SD card, cd, etc.) is used. I just bought this car brand new on May 10th. Another strange thing I noticed,.....is that once I parked at work and started going thru the menu screen under sound tab I noticed that the sub-menu for Logic7 surround no longer is there!

    I'm pissed ...not a good look for Mercedes. Guess I'll get in line at the dealership for service. SMH

  • #2
    Friend jc3513's Avatar
    Member #
    8965
    Join Date
    May 2015
    Location
    Orlando, FL
    Posts
    125
    Mentioned
    2 Post(s)
    At the dealership now, I've been told two other cars here suffer from same problem. If a software update doesn't work they will reorder the unit and give me a loaner. The tech insinuated that ordering the part may take a while....
    J.C.
    2015 CLA 250 Sport + | Mountain Grey | MB-Tex | Pano Roof
    Illuminated Star | Bi-Xenon Headlights | Multimedia Pkg | Sports Pkg + | Premium Pkg

  • #3
    Friend jc3513's Avatar
    Member #
    8965
    Join Date
    May 2015
    Location
    Orlando, FL
    Posts
    125
    Mentioned
    2 Post(s)
    Just to circle back to this issue (gave updates in a separate post), the MB dealer performed a software update with an understanding that it may not resolve the problem from previous day. The Comand system was working as expected during the drive down to dealer so I was a bit skeptical. As of today it's been trouble free. I was surprised, the guys at the dealer were honest in that they admitted two other cars there had identical issues and if the flash didn't work they'd give me a loaner and order a replacement unit. Apologetic but straight talk and I appreciated that.
    Rapidfirerob and pa4ul like this.

  • Remove Advertisements
    MercedesCLA.org
    Advertisements
     

  • #4
    Pro pa4ul's Avatar
    Member #
    7897
    Join Date
    Nov 2014
    Location
    Corpus Christi
    Posts
    1,437
    Mentioned
    10 Post(s)
    Glad to hear. I had the same problem. Dealership had the car overnight re flashed the software and viola it was working. I know others have had to have the whole unit replaced which takes weeks but I guess its a hit or miss on that boat.
    CLA 250 Sport Plus ( Mountain Grey) AMG Quad exhaust and diffusor : TMC Piggyback : Multimedia Package : Pano Roof : Illuminated Star : BOV Turbokits : Alpine Type R's

  • Sponsored Links

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  

    Similar Threads

    1. Messages on comand
      By new2mb in forum Mercedes CLA Australia
      Replies: 2
      Last Post: 05-12-2015, 08:34 AM
    2. heat stopped working - coolant?
      By C45 in forum Mercedes-Benz CLA45 AMG
      Replies: 13
      Last Post: 03-22-2015, 01:33 PM
    3. DVD not working
      By ajc in forum CLA General Discussion
      Replies: 1
      Last Post: 08-04-2014, 06:07 AM
    4. Seat stopped working
      By RSM in forum Mercedes-Benz CLA 250
      Replies: 13
      Last Post: 04-09-2014, 02:16 PM

    Search tags for this page

    is there a way to replace cla 250 radio screen

    ,

    mercedes comand screen not working

    Click on a term to search for related topics.
    About Us
    We are a community dedicated to the all new Mercedes-Benz CLA & CLA45 AMG. We offer Benz CLA Pictures, Aftermarket Accessory discussion, Questions and Answers and much more from CLA Owners across the world. Thank you for visiting the best CLA Forum on the Internet.
    Join us
    Register
    If you woud like to join our community simply click the following registration link: Register @ MercedesCLA.org