Mercedes CLA Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1 (Edited)
(SOLVED CRACKED IGNITION COIL)
Hey, i was wondering if anyone had a similar starting problem as i do or solution. I recently purchased the car and have been really pleased with everything (still am) but the past two days i had rough time getting car started. After i get it started it will be perfectly normal and start quickly again, but getting started takes many attempts. The car will give the beginning sounds of turning over but cut out early or something. If i leave the key turned it continues to make the 1st bump over and over until i take the key out. Ofcourse when i tried filming the problem it started but tomorrow i may be able to send the constant bumps i get usually.
 

·
Registered
Joined
·
1,172 Posts
Welcome to the forum.

Always wise to check for codes first. If no codes present, it might simply be a bad batch of fuel or spark plugs and/ or coil(s) need replacement.

Other possible issue is the fuel pump, throttle body, dirty air filter among others.

How many miles?

Sent from my SM-N960U using Tapatalk
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Welcome to the forum.

Always wise to check for codes first. If no codes present, it might simply be a bad batch of fuel or spark plugs and/ or coil(s) need replacement.

Other possible issue is the fuel pump, throttle body, dirty air filter among others.

How many miles?

Sent from my SM-N960U using Tapatalk
It has 57k miles on it and i have gotten gas at two different gas stations since the problem started both premium. Ill be sure to check the parts, thank you.
 

·
Registered
Joined
·
1,669 Posts
Welcome to the CLA Forum Mikemassey413:)
Also, still have the original OEM batteries, or have they been changed?
 
  • Like
Reactions: Picard

·
Registered
Joined
·
1,172 Posts
It has 57k miles on it and i have gotten gas at two different gas stations since the problem started both premium. Ill be sure to check the parts, thank you.
@Geo K is correct for pointing out the starter battery. Also you are due to change your plugs @ 60k.
 

·
Registered
2016 CLA 250 4matic
Joined
·
32 Posts
@Geo K is correct for pointing out the starter battery. Also you are due to change your plugs @ 60k.
Just wondering...What’s the average cost of the plugs ? I assume that’s not baked into the typical service A/B
 

·
Registered
Joined
·
1,172 Posts
Nope it is not. Some dealers call it "spark plug service" and offers it a la carte. The parts are cheap if you buy it yourself. Dealerships typically would charge 1-3 hours of labor for this service.

Sent from my SM-N960U using Tapatalk
 

·
Registered
Joined
·
12,036 Posts
The parts are cheap if you buy it yourself
Speaking of cheap ... some iridium/platinum plugs were on sale a while back for like 98c
Too bad they didnt have one that matched the oem plugs
Think our ngk plugs are ~$12 ea? Not that cheap huh?
 

·
Registered
Joined
·
1,844 Posts
Speaking of cheap ... some iridium/platinum plugs were on sale a while back for like 98c
Too bad they didnt have one that matched the oem plugs
Think our ngk plugs are ~$12 ea? Not that cheap huh?
Yeah, take it from me, I bought NGK plugs from the NKG website, and it caused misfiring issues, poor fuel combustion (gas smell in cabin). The plugs were torqued correctly , but the aftermarket plugs had the plug filament aligned incorrectly and the flaming pattern was all screwed up apparently. I immediately switched it to Mercedes original plugs (still NGK, but MOE) and problem resolved.
 

·
Registered
Joined
·
12,036 Posts
aftermarket plugs had the plug filament aligned incorrectly and the flaming pattern was all screwed up apparently. I immediately switched it to Mercedes original plugs (still NGK, but MOE) and problem resolved.
Yeah many moons ago we had the flame front propagation thread

When I yank out the oem plugs I can check the ground bar position against thread start point

You can bet your last socket I will get new ones if they dont match ... not gonna reassemble and disassemble again etc geewhiz
 

·
Registered
Joined
·
3 Posts
Discussion Starter #11
[SOLVED CRACKED IGNITION COIL]
Hey, i was wondering if anyone had a similar starting problem as i do or solution. I recently purchased the car and have been really pleased with everything (still am) but the past two days i had rough time getting car started. After i get it started it will be perfectly normal and start quickly again, but getting started takes many attempts. The car will give the beginning sounds of turning over but cut out early or something. If i leave the key turned it continues to make the 1st bump over and over until i take the key out. Ofcourse when i tried filming the problem it started but tomorrow i may be able to send the constant bumps i get usually.
 
1 - 12 of 12 Posts
Top