Mercedes CLA Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Is it safe to drive the car with the power to the 4matic system deliberately disconnected. I am having issues with this system as it seems to be making a clicking or pounding sound especially at slow speeds and in curves. I am thinking disconnecting it would prevent any further damage. Told it might be a simple top up with rear diff fluid to complies such as a damaged rear differential system. Fluid not in stock at the moment. Have to wait till next month says my local shop.
 

·
Registered
Joined
·
2,226 Posts
...making a clicking or pounding sound especially at slow speeds and in curves. I am thinking disconnecting it would prevent any further damage. Told it might be a simple top up with rear diff fluid to complies such as a damaged rear differential system. Fluid not in stock at the moment. Have to wait till next month says my local shop.
Recommend a tow to MB dealer.
 

·
Premium Member
Joined
·
13,123 Posts
Disconnecting is fine as many have done that when the diff goes nuts
But to avoid any further damage better check it out else it will tear up the rear motives
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #4 ·
Disconnecting is fine as many have done that when the diff goes nuts
But to avoid any further damage better check it out else it will tear up the rear motives
Sure, I intend to check it out soon. Starting with an oil replacement since it’s at 41,000 miles at the moment and I don’t think the previous owner ever replaced the rear diff fluid. Hope this will fix the problem as that was the solution for some with same problem. I however think the car runs better with the rear diff disconnected though 😂
 

·
Premium Member
Joined
·
13,123 Posts
yup
if disconnected run better then somethings awry
hope its indeed just a fluid viscosity/sheer problem … but then some (minor) damage would have been done
either way hope it gets fixed!
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #6 ·
Recommend a tow to MB dealer.
yup
if disconnected run better then somethings awry
hope its indeed just a fluid viscosity/sheer problem … but then some (minor) damage would have been done
either way hope it gets fixed!
I actually haven’t used it for more than 20miles since I disconnected it though. Disconnected around 5pm yesterday and she has been home all day because I opted to work from home today, just to avoid/minimize any potential damage by driving without the 4matic operating. Will be checking her soon
 
1 - 6 of 6 Posts
Top