Mercedes CLA Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
1,267 Posts
Discussion Starter #1
I was having this intermittent problem with Carplay being paused during an incoming call instead of picking the call up. I could not hear the caller and had to reboot Carplay to get out of the "paused" screen. I got to thinking that pairing my phone with the MB system AND using Carplay was causing conflicts when the phone rang. I unpaired the MB system from my phone and the problem has vanished. Hope this helps anyone having the same problem.
 

·
Registered
Joined
·
9,988 Posts
So its an either - or system?
Thats odd ... for the Mazda system bluetooth pairing works in conjunction with carplay via usb cable
Well so it seems
 

·
Registered
Joined
·
1,267 Posts
Discussion Starter #3
So its an either - or system?
Thats odd ... for the Mazda system bluetooth pairing works in conjunction with carplay via usb cable
Well so it seems
I think that Carplay pairs through the cable and USB port and the Comand system uses Bluetooth. The conflict resides with the phone. When I had the phone paired through COMAND and Carplay running, Carplay would intermittently give me a message that it was paused when a call came in. BUT I could not hear the call and would need to unplug and replug in the Carplay USB port or phone to restart Carplay. WIth the phone unpaired with COMAND the problem is no longer occurring.
 

·
Registered
Joined
·
9,988 Posts
O I C ... the joys of modern rushed out the door stuff
Well at least you have a functional solution
Which os version is doing this?
 

·
Registered
Joined
·
1,267 Posts
Discussion Starter #5
On the phone? 13.2.3
 

·
Registered
Joined
·
1,267 Posts
Discussion Starter #7
Brave soul! I will let 13.x stew for a while ... much like its siblings 12.x 11.x ...
It's been ok so far. The big problem was when I upgraded to Catalina on my Macbook. What a trainwreck. All my 32 bit apps stopped working and Google loads and runs when it feels like it. Grrrrrrrrrrrrr.
 

·
Registered
Joined
·
9,988 Posts
It's been ok so far. The big problem was when I upgraded to Catalina on my Macbook. What a trainwreck. All my 32 bit apps stopped working and Google loads and runs when it feels like it. Grrrrrrrrrrrrr.
Good grief! Hope that train gets back on track 😜
Though thank you for your feedback on the phone update stability
 

·
Registered
Joined
·
1,267 Posts
Discussion Starter #9
Now at 13.3 on the phone and it is still tickin'

Good grief! Hope that train gets back on track 😜
Though thank you for your feedback on the phone update stability
 

·
Registered
Joined
·
9,988 Posts
Now at 13.3 on the phone and it is still tickin'
You trailblazer you
Really do appreciate your updates on this
11.x on a 7 and 12.x on an 8 have been stable for a long while and both work well with comand no ifs ands or buts thank goodness though it seems more consistent on the 8 like album graphics always show up but on the 7 ever so often theres a few hiccups
Probably gonna use the 7 as a test bed for 13.3 ... hope that goes well like yours
 

·
Registered
Joined
·
1,267 Posts
Discussion Starter #11
Using a Iphonr 10. Graphics look good on Pandora and I like the new windowed option which lets you see your navigator, music, etc at the same time in CarPlay.
 

·
Registered
Joined
·
9,988 Posts
Remind me ... what year is your COMAND setup?

Not sure if a basic aftermarket CP for our older hardware will be as integrated nor transparent ... so still lookin’
 
1 - 12 of 12 Posts
Top