Mercedes CLA Forum banner

1 - 18 of 18 Posts

·
Registered
Mercedes CLA 250 2014
Joined
·
9 Posts
Discussion Starter #1 (Edited)
Hello,

After sitting like 3 days car starts little bit worse, checked the voltage after 3 days and was 11.90v switched off and locked.

Plugged in smart charger it charged 25 amps and at the end was charging at 0.7amps, when i removed the car cables from the battery charging stopped and stated that it was charged.
I think the car is draining 0.7amps is it normal for cla250 to drain 0.7amps while turned off and locked?

Left the battery unplugged from the car and will check the voltage tomorrow.
I have attached the battery photo that the car came with.

Thanks.
20200430_171224.jpg
 

·
Registered
Joined
·
1,432 Posts
Welcome :) David,
When did you buy your CLA?
From a MB dealer?
When was it last serviced?
 

·
Registered
Joined
·
1,432 Posts
Welcome :) David,
When did you buy your CLA?
From a MB dealer?
When was it last serviced?
Can you check for codes?
 
  • Like
Reactions: Davidobo

·
Registered
Mercedes CLA 250 2014
Joined
·
9 Posts
Discussion Starter #4
Hello,

I have checked for codes at the dealer and there were no codes, i bought it from copart auction positive cable has been deattached from the battery at the time it was shipped to my country, car only needed a tie rod and an arm change(electrical components were intact, airbags also) car hesitated but fired up when i plugged the positive cable on the battery when they delivered the car(took 45days) Battery has a yellow sticker 8/19 can it be the year of manufacture?
I have attached a Carfax history.
65782
 

·
Registered
Joined
·
1,432 Posts
When did you purchase it at auction?
Suggest you go to Carfax.com and use the VIN, so you can see the entire background, post that here as well.
Normally, a battery disconnect causes issues in itself - JMC will likely weigh in on that subject when he joins us...he is resting at the moment.
Do you have a dashcam? Or, any other device which has a voltage draw?
 

·
Registered
Mercedes CLA 250 2014
Joined
·
9 Posts
Discussion Starter #6
When did you purchase it at auction?
Suggest you go to Carfax.com and use the VIN, so you can see the entire background, post that here as well.
Normally, a battery disconnect causes issues in itself - JMC will likely weigh in on that subject when he joins us...he is resting at the moment.
Do you have a dashcam? Or, any other device which has a voltage draw?
No dashcam or any accesories are plugged in, i have attached the copart screenshot, car was delivered in February, one owner vehicle and is in excellent cosmetic interior exterior looks like owner was taking care of it, according to the carfax the owner changed battery before an accident might the power drain be reason car battery got bad...


65784
 

·
Registered
Joined
·
1,432 Posts
TIP:
Car is a salvage vehicle,
meaning perhaps, that it was written off as a total loss at some point. May have been involved in a flood, etc., which could have an effect on many electrical components.
Do yourself a favor and run the CARFAX.
 

·
Registered
Mercedes CLA 250 2014
Joined
·
9 Posts
Discussion Starter #8

·
Registered
Joined
·
1,432 Posts
Looks like it was the major accident in November, involving the front end and right side which "totaled" your car.
No doubt that some electrical systems had to be repaired.
It is likely that the extensive repairs were done in your country. Which city are you near?
 

·
Registered
Mercedes CLA 250 2014
Joined
·
9 Posts
Discussion Starter #10
Looks like it was the major accident in November, involving the front end and right side which "totaled" your car.
No doubt that some electrical systems had to be repaired.
It is likely that the extensive repairs were done in your country. Which city are you near?
When i received the car dealer only changed the front right arm and a tie rod, the car did not have any other mechanical/electrical issues nor was repaired in past, the reason why front side is marked in carfax is that the underneath plastic engine guard was damaged(maybe car jumped on a sidewalk) The only accidet this car had can be viewed in copart pictures, i dont think car was damaged even more and insurance repaired part of it then put on auction some people do that but not insurance, even the dealer inspected the car and that is the only accident car might had, even bumper has not ever been removed from the car. The vehicle was sidewiped and ran onto something that is why carfax has marked front(underneath engine guard was cracked and wiped) and right side front part(headlight was cracked and front right wing was damaged).
 

·
Registered
Joined
·
1,432 Posts
When i received the car dealer only changed the front right arm and a tie rod, the car did not have any other mechanical/electrical issues nor was repaired in past, the reason why front side is marked in carfax is that the underneath plastic engine guard was damaged(maybe car jumped on a sidewalk) The only accidet this car had can be viewed in copart pictures, i dont think car was damaged even more and insurance repaired part of it then put on auction some people do that but not insurance, even the dealer inspected the car and that is the only accident car might had, even bumper has not ever been removed from the car. The vehicle was sidewiped and ran onto something that is why carfax has marked front(underneath engine guard was cracked and wiped) and right side front part(headlight was cracked and front right wing was damaged).
Which city are you near?
 

·
Registered
Joined
·
1,432 Posts
If it were my car, I would run it over to MB Georgia, on 8 University St., tell them the car history and have them check out the electrical systems. But, lets give the other members here a chance to weigh-in.
 

·
Registered
Mercedes CLA 250 2014
Joined
·
9 Posts
Discussion Starter #14
If it were my car, I would run it over to MB Georgia, on 8 University St., tell them the car history and have them check out the electrical systems. But, lets give the other members here a chance to weigh-in.
Agreed, because of covid-19 they are closed and before i visit them decided to post here.

Thanks for the help.
 

·
Registered
Joined
·
1,432 Posts
Oh, got it, the "China Virus" reaches everywhere.
Looks like the main battery has been replaced already. There is another under the dash.
You already have some skills and instruments in the electrical field, but with zero codes, it becomes just a guessing game. Maybe you could check the obvious - loose or dangling wires, any lights that are on, any humming noise or any warm wires or components not associated with engine operation, etc. We will see if anyone else gives input. Best of luck on this.
 
  • Like
Reactions: Davidobo

·
Registered
Joined
·
11,781 Posts
11.7v aint good ... 12.6v sitting after 24hrs is ok
battery plates probably degraded/degrading
700ma static draw is a lot ... even with all the gps location stuff active its maybe 325ma
 

·
Registered
Mercedes CLA 250 2014
Joined
·
9 Posts
Discussion Starter #17
11.7v aint good ... 12.6v sitting after 24hrs is ok
battery plates probably degraded/degrading
700ma static draw is a lot ... even with all the gps location stuff active its maybe 325ma
Hi,

As mentiond in previous posts i had disconnected the battery from car after charging it, 24 hours was sitting disconnected, checked it yesterday was 12.6v, car started better and the eco came green more often and longer during same trip. As i guess the car is what lowers the voltage on battery... i also checked idling voltage and it is okay 14.17-14.19v.
 

·
Registered
Joined
·
11,781 Posts
Oh ... i scanned through this thread ... didnt see a note about 12.6v (2.1/cell) so i thought i would mention it cuz thats a telltale baseline in terms of latent damage already done
But anyway if it holds 12.6v on its own thats one thing ... it should hold that for >72hrs when connected to the locked dormant car ... else its on its last legs
 
1 - 18 of 18 Posts
Top