Mercedes CLA Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
Ik krijg mijn Iphone 4 en 5 niet gekoppeld met mijn command online in mijn cla. Ook de dealer heeft hier geen antwoord op helaas. Iemand hier toevallig ervaring ermee?

De telefoonfuncties en muziekfuncties werken wel alleen het internet gedeelte niet.
 

·
Registered
Joined
·
9 Posts
Tiens.
Dan zou het normaal moeten werken.
Zoals bij mij.

Nog 1 tip.
Zoals bij veel van elektronica, eens opnieuw beginnen vanaf nul.
iPhone eens volledig afzetten, heropstarten en connectie met CLA hervatten/opnieuw instellen.

Anders, geen idee.
Veel succes.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #7 ·
Bedankt voor de tips en meedenken. Helaas heb ik dat al geprobeerd.
Beetje jammer dat zowel de dealer als mercedes Nederland er ook geen antwoord op hebben. Wil het nl werkend hebben. Ook al moet ik dan een andere telefoon kopen of andere telefoon provider. Als ik maar weet wat het probleem is.
 

·
Registered
Joined
·
236 Posts
Bedankt voor de tips en meedenken. Helaas heb ik dat al geprobeerd.
Beetje jammer dat zowel de dealer als mercedes Nederland er ook geen antwoord op hebben. Wil het nl werkend hebben. Ook al moet ik dan een andere telefoon kopen of andere telefoon provider. Als ik maar weet wat het probleem is.
Heb ergens gelezen op een Amerikaanse site dat dit probleem pas in het vierde kwartaal zal opgelost worden met een update.
Gezien de latere leveringen van de CLA in Amerika hebben ze blijkbaar geen haast...
 

·
Registered
Joined
·
67 Posts
Van dit dure opties die totaal niet snel geupdate worden, word ik razend van...

Bij mij werkt mijn iPhone 5 ook maar "half", zeker het geld niet waard als je het overweegt te kopen.

En dan durven ze de pers warm te maken met die google glass
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top