Mercedes CLA Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1 (Edited)
Hi Guys, if I go on holidays for a month or maybe more the car will be sitting in the shed laying idol, do you think the battery will hold the charge ok ?? If not what action do you recommend ?? Can I just hook up a charger to the terminals that are in place for a jump start... is it that easy ??
Thanks.. hear from you soon ..
CHEERS....clc
 

·
Registered
Joined
·
9,835 Posts
30 days or more is really pushing it unless you put it in shipment mode to prevent all the vampire power draws ... get a CTek if I were you else once the plate chemistry is messed up there goes your battery
 

·
Registered
Joined
·
21 Posts
Discussion Starter #4
Thanks for your replies ,
I have a CTek, is it just a matter of hooking it up? I was a bit worried about leaving it unattened for about 4 weeks, and would it affect any of the electronics ?
I guess thats what the charge points are designed to do......
JMC .. what is shipment mode and is it hard to activate ??
CHEERS... Hear from you soon..
 

·
Registered
Joined
·
9,835 Posts
Thanks for your replies ,
I have a CTek, is it just a matter of hooking it up? I was a bit worried about leaving it unattened for about 4 weeks, and would it affect any of the electronics ?
I guess thats what the charge points are designed to do......
JMC .. what is shipment mode and is it hard to activate ??
CHEERS... Hear from you soon..
shipment mode is used during ocean transport done by dealer (not sure if they can teach you how?) ... but from experience sitting for 4 weeks (even in that mode) most batteries die off after 2 years or so as the plate chemistry has already degraded ... most european delivery owners i know of have same experiences.

if you have a ctek use it !! does not bother the electronics at all. another option is to fully charge then disconnect battery ... but on reconnect there will be resets needed, plus not sure how the secondary (small) battery will be affected ...

my concern is more on the engine itself ... sitting for that long may not be good unless you do typical storage prep ... else upon restart they will be latent damage to the cylinder walls and bearings etc etc
 

·
Registered
Joined
·
3,880 Posts
shipment mode is used during ocean transport done by dealer (not sure if they can teach you how?) ... but from experience sitting for 4 weeks (even in that mode) most batteries die off after 2 years or so as the plate chemistry has already degraded ... most european delivery owners i know of have same experiences.
Interesting...my battery is still going strong after 4 years (touch wood), and the time between dropping it at the docks and taking possession here was almost two months.

I haven't driven my car as much as many of you have - only 21K miles on it now, 4 years and two months in - and it has sat for a couple of weeks many times. Once I didn't start it for 6 weeks.
 

·
Registered
Joined
·
9,835 Posts
Interesting...my battery is still going strong after 4 years (touch wood), and the time between dropping it at the docks and taking possession here was almost two months.

I haven't driven my car as much as many of you have - only 21K miles on it now, 4 years and two months in - and it has sat for a couple of weeks many times. Once I didn't start it for 6 weeks.
Holy tough battery batman! You are indeed the lucky one. My guess is if I did the 6 week sleep mine would not wake up.
Perhaps you did not subscribe to mbrace ... that does draw constant power.
 

·
Registered
Joined
·
3,880 Posts
Holy tough battery batman! You are indeed the lucky one. My guess is if I did the 6 week sleep mine would not wake up.
Perhaps you did not subscribe to mbrace ... that does draw constant power.
Yeah, didn't do mbrace. It'd be nice to have screen matching now, but what little tech MB offered then seemed like an already-out-of-date boondoggle.
 

·
Registered
Joined
·
342 Posts
If you did have mbrace, you could potentially have the car run for 20 minutes total in the middle to charge up the battery a little bit via remote start? Maybe that's an option.
 

·
Registered
Joined
·
9,835 Posts
If you did have mbrace, you could potentially have the car run for 20 minutes total in the middle to charge up the battery a little bit via remote start? Maybe that's an option.
I know the locate and valet protect functions have a 1 mile radius for activation ... guess I will have to test other functions like lock / unlock / panic etc *outside* that 1 mile radius ... if so wont that be cool? e.g. I travel to DC and realize forgot to lock the door while the car sits at the airport lot.
 

·
Registered
Joined
·
342 Posts
I know the locate and valet protect functions have a 1 mile radius for activation ... guess I will have to test other functions like lock / unlock / panic etc *outside* that 1 mile radius ... if so wont that be cool? e.g. I travel to DC and realize forgot to lock the door while the car sits at the airport lot.
Wait what?
Maybe it got updated for post face lift/infotainment upgrade.

My locate car function works regardless of where I am. I have located my car/done ignition notification as part of valet thing while the car was in San Jose while I'm in SF and even when the car was parked at SFO while I was in Canada and Seattle.
I tested the lock/unlock when I was at work and my girlfriend needed to get into my car to get spare house keys and it worked and that was over 1 mile radius.
 

·
Registered
Joined
·
9,835 Posts
Wait what?
Maybe it got updated for post face lift/infotainment upgrade.

My locate car function works regardless of where I am. I have located my car/done ignition notification as part of valet thing while the car was in San Jose while I'm in SF and even when the car was parked at SFO while I was in Canada and Seattle.
I tested the lock/unlock when I was at work and my girlfriend needed to get into my car to get spare house keys and it worked and that was over 1 mile radius.
There may indeed have been changes since the firmware was updated late 2015 ... especially related to locate/valet. I think the lock/unlock should work even for the old firmware as thats a central station relay. I did confirm the central hub can locate the car 24/7 (part of the stolen vehicle thing) so I will try to enable those functions as well with a call to high tier tech support ... just might be a software setting ... gps is gps after all and several satellites are used at one time (per the eng. menu info screens).
 

·
Registered
Joined
·
21 Posts
Discussion Starter #13
Thanks Guys for all your helpful input , I think I'll just hook up the old CTek and go on my trip and sort out any problems when I return,, But fingers crossed I think everything should be OK..
Will keep you all up to speed when I get home..... Once again Thanks and CHEERS........ CLC
 

·
Registered
Joined
·
21 Posts
Discussion Starter #14
Thanks Guys for all your helpful input , I think I'll just hook up the old CTek and go on my trip and sort out any problems when I return,, But fingers crossed I think everything should be OK..
Will keep you all up to speed when I get home..... Once again Thanks and CHEERS........ CLC
 
1 - 14 of 14 Posts
Top