Mercedes CLA Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Greetings!
Did anyone manage to bring up the service menu by using the 'phone' and the 'OK' buttons on the steering wheel?
I've followed the instructions but the menu does not come up. Maybe the 'PHONE' button is not working? I've never used it and not sure if it supposed to do anything when pressed, like bringing up the phone book for example.

Please help / advise... :(
 

·
Registered
Joined
·
366 Posts
Greetings!
Did anyone manage to bring up the service menu by using the 'phone' and the 'OK' buttons on the steering wheel?
I've followed the instructions but the menu does not come up. Maybe the 'PHONE' button is not working? I've never used it and not sure if it supposed to do anything when pressed, like bringing up the phone book for example.

Please help / advise... :(
Make sure you’re the dash shows the trip mileage. Push and hold the “Phone” button, while doing that, push and hold the “OK” button.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
Whats the e x a c t procedure you are using?
Dont skip any details .....
Make sure you’re the dash shows the trip mileage. Push and hold the “Phone” button, while doing that, push and hold the “OK” button.
As described above. Key in position 1, then phone button for a second, then OK button, and hold both in, but nothing happens.
What is a general use of the 'phone' button? It doesn't do anything at all when pressed.
 

·
Registered
Joined
·
10,933 Posts
These are my process notes ...

***

Doors / hood / trunk must be closed

Turn key one "click" clockwise to position 1 [ NOT position 2 (acc) nor 3 (start) ]

( If Maintenance message appears hit OK on Left steering wheel pad to acknowledge )

Use Left pad arrows to select screen that shows "Trip" with odometer and total mileage

Hold down Call Answer button on the Right pad then hold down the OK button on the
Left pad until screen with Assyst Plus appears then arrow to Assyst Plus and hit OK

***

there are 2 phone buttons so i have to remind myself which one
and the everything closed part i forget sometimes so theres that
but then this process is good on my 14 ... though it should work for >15?

oh if you have push start ... try using key instead of 1 press
 

·
Registered
Joined
·
9 Posts
Discussion Starter #8
These are my process notes ...

***

Doors / hood / trunk must be closed

Turn key one "click" clockwise to position 1 [ NOT position 2 (acc) nor 3 (start) ]

( If Maintenance message appears hit OK on Left steering wheel pad to acknowledge )

Use Left pad arrows to select screen that shows "Trip" with odometer and total mileage

Hold down Call Answer button on the Right pad then hold down the OK button on the
Left pad until screen with Assyst Plus appears then arrow to Assyst Plus and hit OK

***

there are 2 phone buttons so i have to remind myself which one
and the everything closed part i forget sometimes so theres that
but then this process is good on my 14 ... though it should work for >15?

oh if you have push start ... try using key instead of 1 press
Thank you for answering.
I've tried these combinations. Even tried with position 1, and 2. No assist menu comes up.
Maybe this feature was disabled in the 2017 models..... I am stuck with this stupid message....
 

·
Registered
Joined
·
10,933 Posts
Somethings awry ... there has to be a service / assyst menu call up
Bug a dealer?? They should comp this one ... 30 seconds for them
 
1 - 9 of 9 Posts
Top