Mercedes CLA Forum banner

1 - 20 of 28 Posts

·
Registered
Joined
·
2,240 Posts
wow sorry to hear this... haven't seen this code...
 

·
Registered
Joined
·
1,269 Posts
keep us posted. im sure everyone is curious about this! good luck
 

·
Registered
Joined
·
2,975 Posts
Damn!!!!
 

·
Registered
Joined
·
376 Posts
That's really disturbing.
 

·
Registered
Joined
·
2,046 Posts
View attachment 19083

Anyone experienced this? I'm waiting on roadside assistance right now. ��������
That's just ugly. I suppose you could drive to the dealer in reverse? I don't think this one has come up on the forum before. Please let us know how this turns out.
 

·
Registered
Joined
·
1 Posts
First time here. I did the B1 service myself on my 2009 c350 and need to reset the warning light that states I'm over miles for service. Can't figure it out. Help!
 

·
Super Moderator
Joined
·
610 Posts
This actually happened to me last week for a brief second and then disappeared by itself , no issues since then. fingers crossed
 

·
Registered
Joined
·
11,606 Posts
Sorry to hear
Does the error go away (at least temporarily) after shutdown key out and restart?

My case was gearbox controller ... hope it is just a glitch in yours
 

·
Registered
Joined
·
5 Posts
any updates ? this just happened to me last week . I am scheduled to bring it to the dealer in two days, just wondering what is in store for me
 

·
Registered
Joined
·
5 Posts
just happened to me last week ! I was waiting for the tow truck for about two hours and I tried to start the car and it actually started fine ( fingers crossed ) so I’m taking it to the dealership in two days.
 
1 - 20 of 28 Posts
Top