Mercedes CLA Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
730 Posts
Discussion Starter #1
Admin/moderation, can someone help me w/ the following (thanks, in-advance)...

The default drop-down menu is constantly maximized on my browser. I'm unsure if others are experiencing this or it's just an issue on my end (and web browser). Seems like a script is funky, unsure beyond that.

I've attached below a screenshot of what I mean...




I can't get that darkened area to minimize nor can I click on a few of those redirects. And the text seems to bleed/overlap.

Appreciative of any input! :eek:
 

·
Registered
Joined
·
984 Posts
Admin/moderation, can someone help me w/ the following (thanks, in-advance)...

The default drop-down menu is constantly maximized on my browser. I'm unsure if others are experiencing this or it's just an issue on my end (and web browser). Seems like a script is funky, unsure beyond that.

I've attached below a screenshot of what I mean...




I can't get that darkened area to minimize nor can I click on a few of those redirects. And the text seems to bleed/overlap.

Appreciative of any input! :eek:
I'm not seeing that. Can you please let me know exactly what platform you are on, and what browser, including the versions?
 

·
Registered
Joined
·
730 Posts
Discussion Starter #4
I'm not seeing that. Can you please let me know exactly what platform you are on, and what browser, including the versions?
Try it now, is it working?
I am on a Windows-7 desktop PC using a current IE browser version.

And now, the "issue" seems to be no longer. I sincerely appreciate your time & effort. Many, many thanks... :cool:
 

·
Registered
Joined
·
730 Posts
Discussion Starter #6
Awesome, glad to hear it man. Consider using Google Chrome, its faster and more secure and doesn't have that broken-ness.
I gotta go w/ the "the man" sez, at work... :eek:

At home & elsewhere, I don't think I've used IE in close to 10 years... :D

And now, my Quick Reply box is only to the left half of the screen; the other half (on the right side) is grey. Ha... :p
 

·
Registered
Joined
·
4 Posts
I've been having a hard time reproducing that. I'm trying on my IE10 (win 8) and IE8 (win 7).. Which version of IE are you running?


I gotta go w/ the "the man" sez, at work... :eek:

At home & elsewhere, I don't think I've used IE in close to 10 years... :D

And now, my Quick Reply box is only to the left half of the screen; the other half (on the right side) is grey. Ha... :p
 

·
Registered
Joined
·
730 Posts
Discussion Starter #9
And now, my Quick Reply box is only to the left half of the screen; the other half (on the right side) is grey. Ha... :p
I _really_ hate IE. OK.. I'll see what we can do.
I've been having a hard time reproducing that. I'm trying on my IE10 (win 8) and IE8 (win 7).. Which version of IE are you running?
So this is what my "reply" section looks like (whether Quick Reply or Go Advanced), note how it's to the far-left & only utilizes half of the available space:




I am on a desktop PC w/ Windows-7 using Internet Explorer 8.

It's a workplace setup, and today is the first time I've had such issues.

Another quirk I have using this computer is when I click on a thread to view the most recent (or first unread) post, it just takes me to the top of that page.

I appreciate any/all insight into such. This site is like my afternoon cup of tea & late night dessert! :D
 

·
Registered
Joined
·
80 Posts
This is true i haven't used IE either for years its just not that good. i went from Firefox to Chrome and haven't looked back.
Awesome, glad to hear it man. Consider using Google Chrome, its faster and more secure and doesn't have that broken-ness.
 
1 - 12 of 12 Posts
Top