Mercedes CLA Forum banner
1 - 20 of 64 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter · #1 ·
First of all allow me to introduce myself to the group. I am Felipe, I bought a CLA250 4MATIC with 45k last summer in trade trade a 2dr wrangler.

The car had been good to me thus far. I recently had an alignment done since the firehawks I put on it got chewed. I was able to save 2 (maybe a 3rd) but the 4th is gone. Following the alignment I had 4 brand new firehawks installed.

I've driven the car for 33k. It's now reading 78k on the ODO. I put full synthetic on it. 0w40. Either the conventional brand found at walmart or liquimolly. I change my oil every 8k.

A few days ago I went thru the drive-thru and the auto start killed the ignition. The car shut off like it should but then I didn't start back up. A couple came over and gave me a boost with cables. My noco wouldn't work on it. There's no problem with the noco.

Got it home, parked it, shut it off. Started it up and it cranked over and started. Next morning nothing. No start condition.

New battery
Fuses checked
Aux battery at 150/200 cc amps
New fob battery

What could be the problem?
 

·
Registered
Joined
·
2,226 Posts
Welcome to the CLA Forum Felipe :)
Suggest you check for codes.
 

·
Registered
Joined
·
36 Posts
Discussion Starter · #3 ·
Welcome to the CLA Forum Felipe :)
Suggest you check for codes.
Already did that with a maxiscan odb2 code reader and found 0 faults. I should mention it had a passtime module cause it used to be a leased vehicle and I removed it as per the passtime instructions passtime sent me. But I did find the passtime blue and purple wires bridged did not work nor did hooking up the pink wire to ignition on which I had found bare and couldn't remember if it had previously been hooked up or not.

I personally think it's a problem with the immobilizer.

BTW. Thank u.
 

·
Registered
Joined
·
2,226 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter · #7 ·
Yes the starter was 700 plus the labor 300 came to a 1000. So I decided to do plugs and cabin air filter and engine air filter. Alignment wasn't on point so I wanted to do camber bolts.
 

·
Registered
Joined
·
2,226 Posts
NGR or something...
Sounds like the kind of company ✅ which some CLA Forum members might have interest. If you can determine the exact name & contact info...please post it here. Thanks.
[Couldn't see it under "NGR"]
 

·
Registered
Joined
·
158 Posts
I know but those start stop starters are engineered for 160k miles of use and abuse and not conventional so...
How many miles had your starter done?

[Edit just seen 78k]

Who's to say your 78k hasn't been mainly stop start town journies. 160k may be equivalent in motorway mileage.

I would rather not the extra strain. Plus its a bloody annoying system. Every car I have ever owned it gets turned off as soon as the car is started. Thankfully on the CLA you can select it on your driver profile 🙏🙏
 

·
Registered
Joined
·
2,226 Posts

·
Registered
Joined
·
2,226 Posts
1 - 20 of 64 Posts
Top