Mercedes CLA Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
We have a 2021 CLA45AMG with the standard audio package. The subwoofer makes zero sound or movement while listening to music. We have had it to the dealership 3 times. The final answer after replacing the sub is that it does not play music it only play engine noise to make it sound more “AMGish”. Has anyone else experienced this?
 

·
Super Moderator
Joined
·
553 Posts
Will check my car later, but I’m sure it’s for music not engine sound , did they check the amp ?
There is a setting in dealership mode , but use at your own risk
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
I’m not sure if they have. I have gotten different stories each time. If yours plays music I will be taking it to a different dealership to be diagnosed.
 

·
Premium Member
Joined
·
13,118 Posts
What?!
So when you play music and crank up the bass setting to max … the sub does not move???
Wonder if the sub voice coils are (a) actually connected and the wires are not busted within the insulation or are (b) burnt?
Presume all the other drivers are sounding?
 

·
Super Moderator
Joined
·
169 Posts
What stereo system do you have in your car? There's a basic, mid-level and the top Burmester one. Obviously you don't have the base system but do you have the Burmester or mid-level system?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #8 ·
What?!
So when you play music and crank up the bass setting to max … the sub does not move???
Wonder if the sub voice coils are (a) actually connected and the wires are not busted within the insulation or are (b) burnt?
Presume all the other drivers are sounding?
that is correct no sound at all. The sub has been replaced by the dealership.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #10 ·
What stereo system do you have in your car? There's a basic, mid-level and the top Burmester one. Obviously you don't have the base system but do you have the Burmester or mid-level system?
I don’t have the Burmester but I’m not sure about the base vs mid-level. It does have the MBUX and HD-radio.
 

·
Super Moderator
Joined
·
553 Posts
Must be the advance stereo to have the sub, still think it's the amp especially if the sub has already been swapped out already, take it back to the dealer and tell them they are talking bs about it only being for amg sound as its still under warranty
 

·
Premium Member
Joined
·
13,118 Posts
i mean good lord just tell them to hook up a meter to the sub terminals and blast some tunes
then its either the wires amp or fuse … or a busted most fiberoptic line
 

·
Registered
Joined
·
2 Posts
We have a 2021 CLA45AMG with the standard audio package. The subwoofer makes zero sound or movement while listening to music. We have had it to the dealership 3 times. The final answer after replacing the sub is that it does not play music it only play engine noise to make it sound more “AMGish”. Has anyone else experienced this?
We have a 2021 CLA45AMG with the standard audio package. The subwoofer makes zero sound or movement while listening to music. We have had it to the dealership 3 times. The final answer after replacing the sub is that it does not play music it only play engine noise to make it sound more “AMGish”. Has anyone else experienced this?
I have the 2020 cla35 with the same standard audio package and thought the same thing and also brought it to the dealer. It was determined the subwoofer in the trunk is used for engine/exhaust noise only and not for the stereo. So I had my own subwoofer professionally installed for the music.
 

·
Super Moderator
Joined
·
553 Posts
well i had my head in the boot and i know my sub works with music not engine sound ,its not really loud but does make a sheet of paper jump about ,it may be different in the states or your dealers are just idiots,lol low volume base turned up.
Sub
 

·
Super Moderator
Joined
·
169 Posts
We have a 2021 CLA45AMG with the standard audio package. The subwoofer makes zero sound or movement while listening to music. We have had it to the dealership 3 times. The final answer after replacing the sub is that it does not play music it only play engine noise to make it sound more “AMGish”. Has anyone else experienced this?
I need to ask a stupid question... but sometimes we over look the simple things. Do you know for a fact that your subwoofer isn't playing? Or are you just thinking this because you aren't seeing movement. I looked at my sub because of this thread... and I too didn't see any movement. Then I look closer and realized because that's not the speaker cone you are looking at... but cloth covering the backside of the speaker. You can see the speaker magnet sticking up so that makes sense. When you put your hand on or around the subwoofer you can clearly tell it's generating bass.
 
1 - 16 of 16 Posts
Top