Mercedes CLA Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello everyone,

Could someone point me to where the TPMS control unit (N88) is located on a 117 chassis? (pictures, if possible)
I have a 2016 Canadian CLA; it has the Run Flat indicator system but I was looking into retrofitting the control unit.
Retrofitting it might sound dumb to most--I'm doing it more as a fun, small, mod/proof of concept.
The workshop instruction says it's under the vehicle, above the rear axle.
I removed the RR wheel well cover but could not find where it is supposed to bolt on to.
I haven't checked the underfloor of the trunk.

Thanks
 

·
Super Moderator
Joined
·
1,822 Posts
A garage told me that there is NO TPMS on Canadian car, the car "mesure" it base on the ABS sensor. That is why we don't see the PSI reading in the dash like american car.

 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
A garage told me that there is NO TPMS on Canadian car, the car "mesure" it base on the ABS sensor. That is why we don't see the PSI reading in the dash like american car.
Yeah, I know the "run flat" system uses the wheel speed sensors to detect a flat. I'm trying to code out the run flat and program in the TPMS that will show the actual values.
 

·
Registered
Joined
·
12,298 Posts
I almost had to replace my tpms module though luckily it was just the darn sensors not being awake etc
Keep us posted ... especially if you can code in the display with the added module signals
 
1 - 4 of 4 Posts
Top