Mercedes CLA Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter #1
VVDI MB Tool newest software is V5.0.3,all xhorse tools software,please use the latest software and firmware,or it will get error.
We received customer feedback that I have not been able to connect my MB VVdi to the server since yesterday,and error pic is just like the pic:

Error-This version need higher firmware support,please run update online.
1.Please use xhorse update kit software to update VVDI MB Tool firmware.
MEGA
2.Please use newest 5.0.3 software.
https://public-ap-southeast-1-1251058331.s3-ap-southeast-1.amazonaws.com/download/product/vvdi-mb/software/VVDI-MBTOOLV5.0.3_password123456.rar password:123456
 

·
Registered
Joined
·
867 Posts
"kibidd" is hereby Reported as a spammer.
 
1 - 2 of 2 Posts
Top